Código de erro 12

Jun 22nd, 2009 | By | Category: Posts, Preparação

Desde que comprei a minha XT660 (ano 2006 – 8300 km) ela vinha apresentando um problema intermitente. Sua descrição é mais ou menos a seguinte:

  • Às vezes a moto não dava a partida. Nenhum sinal. O motor de arranque não era acionado. Mas era só tentar mais uma ou duas vezes que ela pegava. Isso acontecia umas duas ou três vezes por dia.
  • Dessas vezes em que a moto não pegava, em algumas vezes aparecia o código de erro 12 no painel.
  • Por duas vezes a moto não quis mais pegar durante quase uma hora.

O que eu fiz?

  1. Como esses problemas intermitentes são complicados para se resolver, tentei achar um padrão. Aparentemente esse problema acontecia com mais frequencia quando a moto ficava mais tempo desligada.
  2. Li no manual que esse código 12 era emitido quando a ECU determinava algum problema no sensor do virabrequim. O problema é que, segundo o manual, se houvesse algum problema no sensor a moto não deveria andar. Isso faz sentido, porque a central precisa saber a posição do virabrequim para determinar quando produzir a faísca.
  3. Levei a moto até a Yamaha. O cara leu o manual e viu o significado do código 12. Os passos seriam os seguintes: a) verificar contatos, b) trocar o sensor e c) trocar a ECU. Fiquei meio desesperançoso. Primeiro porque pensei que nenhuma oficina que não a Yamaha saberia resolver um problema eletrônico e segundo porque aparentemente o pessoal da Yamaha não ia pensar muito antes de sair trocando peças.

Continuei convivendo com esse problema. Nada demais, porque na maior parte das vezes era só tentar dar a partida duas vezes. Mas esse problema intermitente estava me preocupando por causa da viagem para o Atacama no final do ano. Vai que ele piora quando chegar lá?

Mas na última quarta-feira a moto morreu no trânsito e não quis pegar mais. Fiquei mais de uma hora tentando até que ela resolvesse pegar de novo.

Agora não tinha mais como fingir que o problema iria sumir sozinho. Mas levar a moto onde? Em um cara famoso aqui de Recife? Na Yamaha? Em uma oficina super organizada? Ou na oficina em que sempre levava a minha Falcon para resolver qualquer bronca? Decidi ir nesta última oficina, que é a minha de confiança. Mas não posso negar que fiquei preocupado deles não estarem acostumados com a eletrônica da XT660.

Levei a moto e o manual. Eles deram uma lida e começaram a prosseguir o caminho do manual para  resolver o problema do sensor do virabrequim: código 12. Limparam e apertaram todas as conexões. Desligaram o cabo do sensor para ver se realmente era aquele código. Depois de reapertar tudo a moto voltou a funcionar bem. Mas por quanto tempo?

Eles me ligaram dizendo que poderia ter sido problema de contato ou que o problema poderia aparecer de novo, já que era intermitente. O negócio era sair com a moto e voltar assim que desse problema novamente.

Para minha sorte, assim que fui pegar a moto ela não pegou. Ficou lá de novo. Desta vez não teria jeito. Tiraram a tampa para acessar o sensor. Testaram folga, impedância, fuga de corrente. Nada. Montaram de novo e a moto continuava com problema.

Ao invés de proporem uma troca de peças, ficaram pensando… pensando.

Quando um dos mecânicos propôs fazer ligação direta no relé de partida, a moto pegou sem problemas. Então o problema estava no relé, e não no sensor do virabrequim!

Trocando o relé o motor de arranque começou a ser acionado todas as vezes, mas a moto estava ainda com dificuldade de pegar. Mas era só o afastamento da vela.

Pronto. Problema resolvido!

Agora, por que a moto indicava que o problema estava no sensor do virabrequim? Simples. Como o motor não rodava, o sensor não funcionava. Mas só depois de tudo resolvido é que se acha a solução, né?

Se não houvesse essa mensagem de erro 12 no sensor do virabrequim, provavelmente qualquer pessoa teria suspeitado de algum problema na linha do motor de arranque. Mas como apareceu esse código, todos foram induzidos a achar que o problema estava em outro lugar.

Vivendo e aprendendo!

34 Comments to “Código de erro 12”

  1. Rafael says:

    Olá amigo, muito obrigado por seu post, vi também no sit. Da XTclube, Magnani eu comprei a moto usada e j. Estava pensando que ela tinha cabrito, e iria devolver ao dono.

  2. magnani says:

    Legal, Rafael. Deu o maior trabalho para os mecânicos descobrirem. Tomara que a Yamaha tenha mudado o texto do manual, que induzia ao erro da forma que estava escrito. Abraço. Fábio.

  3. fred says:

    Boa tarde, tudo bem?
    Minha MT está exatamente com este problema.
    Poderia repassar as especificações deste relé ?
    Obrigado.

  4. magnani says:

    Oi Fred, tudo bom? Faz tanto tempo que não me lembro mais. Você já tentou falar com o pessoal da Yamaha? Abs., Fábio.

  5. Augústulo Araújo says:

    Caro amigo, minha xt660r estava com este problema, a solução foi mudar o relê de partida e bateria. relê R$ 45,00 megetron e Bateria Moura R$ 240,00

  6. Alexsander says:

    A minha midnight está com o mesmo problema. Vou na oficina consertar.

    Valeu!!!!

    Tomara que seja somente isso…. hehehe

  7. magnani says:

    Boa sorte, Alexsander.

  8. Rafael says:

    A minha midnight esta com o mesmo problema!
    Ja troquei bateria e rele de partida, total R$700,00
    Agora de manha voltou a não funcionar e aparecer o código 12 por pouco tempo, depois voltou a funcionar normalmente
    esta na mecanica novamente, não consegui fazer uma viagem com ela ainda =(

  9. magnani says:

    Oi Rafael, espero que consigam arrumar logo para você poder pegar a viagem. Abraço.

  10. Leonardo says:

    Olá amigo tive uma Lander 2007 por quase 8 anos. Comprei uma Tenéré 2016 está ocorrendo o mesmo problema, levei a moto até a concessionaria já que está na garantia e faz dois dias e nada de achar o defeito.

  11. magnani says:

    Oi Leonardo, espero que encontrem logo. Afinal, foram eles que projetaram o sistema, não é? Abraço.

  12. Cleiton says:

    Fábio. ..qual é essa Oficina de sua confiança? Minha R1 tá apresentando mesmo problema, quero levar lá. ..onde fica?

  13. magnani says:

    Hahahaha. Isso non ecziste. Por isso tenho uma moto popular, para não passar raiva. Falando sério, infelizmente a oficina não existe mais. Se for o mesmo problema da minha, basta trocar o relé de partida. Boa sorte na busca. Abraço.

  14. Glauco says:

    Minha tenere 2016 apresentou isso hj.. Tentei dar a partida várias vezes… Qdo apertava o botão, aparecia o número 12 no lugar do relógio… Tentei umas 5 vezes e nada.. Desliguei e liguei a chave e pegou normalmente… esperar pra ver se vai acontecer novamente..

  15. magnani says:

    Oi Glauco, a minha também acontecia isso. Acho que a intermitência no problema depende de onde o virabrequim (e consequentemente o sensor) pára. Abraço.

  16. André Heleno says:

    Bom dia Magnani. Minha XJ está com o mesmo problema. Antes estava dando o erro 46 que por eliminação restava trocar o relê de partida. Ontem andando ela deu duas falhadas mas nada demais. Hoje pela manhã apareceu o erro 12. Fui no google e achei seu post. Parabéns por compartilhar essa informação. Bem detalhado e muito útil para quem não quer ficar caindo nas facadas e demora da yamaha. Irei trocar o relê de partida hoje e ver como fica.

  17. magnani says:

    Que legal que ajudou, André Heleno. Abraço.

  18. Jacson says:

    Ola, tenho uma fazer 250/2016 e ela está com o mesmo problema, acontece q levei na Yamaha ontem fizeram a revisão e seguindo o código 12 queriam me dar uma facada de 600 dizendo q tinha q trocar o sensor e o cabo subcondutor de de partida. Seu poste me ajudou muito acho q meu problema deva ser somente esse, muito obg.

  19. tiago says:

    nossa amigo ajuda ae pelo amor de deus to ficando loko com aparentemente o mesmo problema

    comprei uma lander 16 16 com 3 mes uso e 5mil km inclusive fiz revisao ontem

    mas a desgrama ta dando problema pra ligar e vira e mexe aparece essa msg codigo erro 12

    fala serio os cara ficam falando q e bateria ruim e dar carga e blablabla

    ja to quase comprando amperimetro e mandando eles pra pqp
    pq mecanico se entendesse de eletrica seria chamando de eletricista tb ne afffffff

    os cara nao sabe nem que potencia = voltagem x amperagem

    resumindo a motoca ta la na yamaha d novo e eu com o fiofó na mao achando q tao desmontando a moto inteira……

    socorrroooooooo

    responde ae rapidao manda msg sms ?????????? meu cel 16 988 007 345

    obrigadoooooooooooooooooooooooo

  20. magnani says:

    Oi Paulo Tiago. No caso da minha XT, esse código era porque o motor não dava partida. Bastou trocar o relé que tudo voltou ao normal. Peça para darem uma olhada no sistema de partida: bateria, relé, motor de arranque. Pode ser o sensor de posição do virabrequim também. Abs

  21. Cleodir says:

    Olá. Minha Tenere 250 2015/16 tb estava com esse problema. Troquei o relé de partida e resolveu.

  22. magnani says:

    Que legal, Cleodir. Abraço.

  23. Anderson says:

    A minha estava com esse mesmo problema. Uma Fazer 2013 que por sinal usa o mesmo relé dá XT660.

    Primeiro achei que era o motor de arranque, abri e havia um imã descolado, colei de volta, troquei as escovas, mas o problema intermitente na partida continuava, desmontei novamente o motor de arranque, lixei o induzido, revisei tudo com carinho (afinal um novo custa 700 reais).

    Montei e o problema intermitente continuava.

    Agora troquei o relé de partida, coloquei um dá marca Magnetron e o problema foi solucionado, não apresentou mais os estalos e o erro 12 no painel.
    Ou seja, no final das contas problema era o relé mas o motor de arranque também já não estava santo.

  24. magnani says:

    Que legal, Anderson. Bom passeios.

  25. Mateus Santos says:

    Bom dia, cara vc acabou de me ajudar bastante, sou mecânico, leio muito os manuais de serviço de qualquer moto que chega na oficina que trabalho, ontem chegou de noite uma lander com o mesmo problema. nos nunca sabemos o suficiente. obrigado

  26. magnani says:

    Que bom, Mateus. Abraço.

  27. oscar neto says:

    olá amigo sou de recife, minha fazer 2014 flex apresenta o erro 46 e 12, troquei a bateria e aferi por um motimetro que n estava gerando carga na bateria, pelo que vi aparentemente é o retificador. onde é a oficina que vc foi? me responde por E-mail, oscar_rodrigues_neto@hormail.com

    grato desde já.

  28. magnani says:

    Oi Oscar, tudo bom? Infelizmente a oficina não existe mais. Boa sorte com a moto.

  29. bruno says:

    aluz de diagnostico esta acesa direta nao achei no código de erros

  30. Edmilson says:

    olá amigo!!
    muito obrigado pelo post!!
    me ajudou muito!
    Deus te abençõe!
    Grande abraço…..

  31. Wellington says:

    olá, show de bola sua apresentação da matéria, eu tenho uma FZ6 e vem apresentando o mesmo problema, erro 12, e já vou ficar ligado que é o relé de partida quando for ao mecânico. Valeu Professor.

  32. magnani says:

    Legal, Wellington. Boa sorte.

  33. kayron says:

    Ola amigo
    Tenho uma xj6 essa semana ela apresentou esse problema !
    Ela nao funciona
    Erro 12 no painel e esse famoso estalo no rele.
    Sera q o problema eo rele realmente ?
    Minha cidade e fraca de oficina vc poderia me informar qual rele e mais parecido com o da xj6. tipo se eu comprando algum rele parecido com o da xj6 ela ira funcionar

  34. magnani says:

    Oi Kayron, tudo bom? Infelizmente eu não posso especificar o relé para você. Mas tenho certeza que a sua oficina irá fazer isso com facilidade. Boa sorte.

Leave a Comment

This blog is kept spam free by WP-SpamFree.